Site Sponsors & Vendors
Results 1 to 5 of 5

Thread: Shifting issues...Dealer can't figure it out

  1. #1
    Junior Member
    Join Date
    Feb 2012
    Location
    West Palm Beach FL
    Posts
    18
    Post Thanks / Like

    Default Shifting issues...Dealer can't figure it out

    Vehicle was harsh shifting in one, two, then long shifting in three. Would frequently surge when attempting a stop on the last 1-3 mph. I Had the dealer do a flush and reset. After the reset, transmission was 95% good. After reset no harsh shifting on one or two.

    Now after a few weeks, now long shifting in three and harsh shifting into 4. This is in Normal shift mode.
    In manual sport mode upshifting and downshifting are smooth at low acceleration and fast acceleration
    In automatic "sport" mode- the tranny shifts smooth all gears.

    Dealer can't figure it out, anyone out there have any ideas or similar experience? This is on a stock tranny. Thanks in advance for the help.

  2. #2
    Junior Member
    Join Date
    Feb 2012
    Location
    West Palm Beach FL
    Posts
    18
    Post Thanks / Like

    Default

    Update:
    I took the car to Transmission Factory in Riviera Beach FL. Marc said it was not a programming issue, but a calibration issue. He corrected all the issues and the car shifts like new again!

  3. #3
    Senior Member
    Join Date
    May 2009
    Location
    N.O.LA
    Posts
    302
    Post Thanks / Like

    Default

    Did they identify or further explain the calibration issue?


    JAM

  4. #4
    VIP Member GXPaycheck's Avatar
    Join Date
    Aug 2008
    Location
    Clayton, NC
    Posts
    2,616
    Post Thanks / Like

    Default

    Was there an aftermarket tune involved?
    RIP Charlie, The GRRRR8 One


    [SIZE="2"][COLOR="Red"]

    2009 G8 GXP, #715 0f 1829 (one of 38 as optioned), MSM, M6, Sunroof, Onyx/Red
    2009 G8 GXP, #807 of 1829, MSM, A6, sunroof
    2016 Chevy SS, Mystic Green, roof, spare, #555 of 2221.




    You can push the envelope, but it's still stationery

  5. #5
    Junior Member
    Join Date
    Feb 2012
    Location
    West Palm Beach FL
    Posts
    18
    Post Thanks / Like

    Default

    He just said it was a calibration issue. There was no aftermarket tune on the car.....Hard to believe, but the car is bone stock!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •