Site Sponsors & Vendors
Results 1 to 8 of 8

Thread: Mystery Unconnected Wire Above Trans

  1. #1
    Senior Member CommodoreG8's Avatar
    Join Date
    Jun 2009
    Location
    Dallas, TX
    Posts
    104
    Post Thanks / Like

    Default Mystery Unconnected Wire Above Trans

    So I've had some transmission gremlins lately and I finally broke down this weekend and drained the trans fluid and installed the deep camaro pan. Fluid was filthy so definitely needed!

    Got the new pan bolted in and low and behold I have not 1 but 2 wires/lines above the trans just hanging out . The first one I have figured out. It's just a vent hose that's supposed to go somewhere up by the driver side block so easy fix there.

    The second one I'm not so sure. Here's a pic, this is looking up towards the front of the car, right beneath the shifter cable. Anybody body got a clue what this goes to? Looking over wiring diagrams it doesn't seem like anything is up on top of the trans. Have not refilled the trans yet just in case this is something more serious.

    Last edited by CommodoreG8; 11-18-2018 at 08:18 PM. Reason: Changed photo link for resize
    09 PBM G8 GT
    Livernois Stage 1c Cam (218/229 117LSA), Ported Heads & Valve job, Ported TB & Intake Manifold,
    DOD Delete, Kooks Mid-Length Headers, Corsa, Roto-Fab CAI,
    Pedders SuperCar Coilovers with some BMR & Spohn mixed in,
    Lots of Holden parts

  2. #2
    Senior Member CommodoreG8's Avatar
    Join Date
    Jun 2009
    Location
    Dallas, TX
    Posts
    104
    Post Thanks / Like

    Default

    Okay, hang on. Just saw on another thread that there's a left over wire if you have have the DOD delete done that doesn't plug into anything after. I have DOD delete . Can anybody confirm? Livernois did my install so I never saw it all taken apart.
    09 PBM G8 GT
    Livernois Stage 1c Cam (218/229 117LSA), Ported Heads & Valve job, Ported TB & Intake Manifold,
    DOD Delete, Kooks Mid-Length Headers, Corsa, Roto-Fab CAI,
    Pedders SuperCar Coilovers with some BMR & Spohn mixed in,
    Lots of Holden parts

  3. #3
    Senior Member
    Join Date
    May 2010
    Posts
    148
    Post Thanks / Like

    Default

    Yes. Was just under my car moving my wideband and you will definitely have an extra connector after a DOD delete.

    Sent from my Pixel 2 using Tapatalk

  4. #4
    Moderator, Retired -Ray-'s Avatar
    Join Date
    Aug 2008
    Location
    San Antonio, TX
    Posts
    20,379
    Post Thanks / Like

    Default

    The wire harness goes to a valley plate that is no longer on your engine.
    Rest in Peace Charlie!

    Sold


    Just a GT


    Quote Originally Posted by RichsGreyGT View Post
    this site is hardcore modding central.

  5. #5
    Senior Member CommodoreG8's Avatar
    Join Date
    Jun 2009
    Location
    Dallas, TX
    Posts
    104
    Post Thanks / Like

    Default

    Thanks guys! Glad to cross that off the list.

    What do yall think of the color of the old transmission fluid? No metal shavings but this milky section has me concerned maybe I've got a leak somewhere.

    When I had just drained it


    I'm tilting the pan up here and letting it drain down to the left.
    09 PBM G8 GT
    Livernois Stage 1c Cam (218/229 117LSA), Ported Heads & Valve job, Ported TB & Intake Manifold,
    DOD Delete, Kooks Mid-Length Headers, Corsa, Roto-Fab CAI,
    Pedders SuperCar Coilovers with some BMR & Spohn mixed in,
    Lots of Holden parts

  6. #6
    Moderator, Retired -Ray-'s Avatar
    Join Date
    Aug 2008
    Location
    San Antonio, TX
    Posts
    20,379
    Post Thanks / Like

    Default

    Looks like water may have gotten in the trans. Have you driven though deep water?
    Rest in Peace Charlie!

    Sold


    Just a GT


    Quote Originally Posted by RichsGreyGT View Post
    this site is hardcore modding central.

  7. #7
    Addicted Member
    Join Date
    Feb 2011
    Location
    Latham NY
    Posts
    686
    Post Thanks / Like

    Default

    Is there a tranny cooler in our radiators? A leak there will contaminate the tranny with coolant.

    A Nissan truck has this problem with a run of radiators resulting in a lot of ruined transmissions. The op found water in the tranny, now check for tranny fluid in the radiator. Look for strawberry/milkshake color coolant (hopefully he won't find any).

  8. #8
    Senior Member CommodoreG8's Avatar
    Join Date
    Jun 2009
    Location
    Dallas, TX
    Posts
    104
    Post Thanks / Like

    Default

    Definitely have not driven through any deep water. Car never even goes out in the rain. Total garage queen the last few years.

    Only gotcha, is I did have to drive the car in 2 winters in IL before I moved to Texas. Tried to be very thorough keeping things cleaned, but underneath the car definitely has some rust. My only thought is maybe there is corrosion or some kind of leak with the radiator like WhatNext said. Not sure if I can spot that visually but I'll go look around.

    Sent from my Pixel using Tapatalk
    09 PBM G8 GT
    Livernois Stage 1c Cam (218/229 117LSA), Ported Heads & Valve job, Ported TB & Intake Manifold,
    DOD Delete, Kooks Mid-Length Headers, Corsa, Roto-Fab CAI,
    Pedders SuperCar Coilovers with some BMR & Spohn mixed in,
    Lots of Holden parts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •