Site Sponsors & Vendors
Results 1 to 6 of 6

Thread: Airbag Fault

  1. #1
    Junior Member
    Join Date
    Feb 2018
    Posts
    4
    Post Thanks / Like

    Default Airbag Fault

    Occasionally I receive an Airbag fault on startup. The light always goes out a few seconds later. I used my code reader to check for stored codes and it is listed as B0081 Incorrect RF SIS Installed. Has anyone else had this issue or suggestions to resolve it?

  2. #2
    Moderator, Retired -Ray-'s Avatar
    Join Date
    Aug 2008
    Location
    San Antonio, TX
    Posts
    20,437
    Post Thanks / Like

    Default

    What year is your car? There was a service campaign for passenger seat sensors.
    Rest in Peace Charlie!

    Sold


    Just a GT


    Quote Originally Posted by RichsGreyGT View Post
    this site is hardcore modding central.

  3. #3
    Junior Member
    Join Date
    Feb 2018
    Posts
    4
    Post Thanks / Like

    Default

    Quote Originally Posted by -Ray- View Post
    What year is your car? There was a service campaign for passenger seat sensors.
    What does that mean exactly?

  4. #4
    Beyond Help Darkmanx's Avatar
    Join Date
    May 2010
    Location
    ft lauderdale fl
    Posts
    2,148
    Post Thanks / Like

    Default

    Quote Originally Posted by clemsonteg View Post
    What does that mean exactly?
    there is a recall for a reflash that might fix the issue if not then the passenger module is bad and need to be replaced and reflashed by the dealer.

    Texas speed 408 stroker,Lingenfelter ls3 ported heads,tv1900,2.8 pulley,kooks header header back,custom axel back, squash double pump upgrade, e85 tein lowering , demon 8 triple pod, brembo brakes ,brm sway bar, bmr toe rod , bmr end link, spohn trailing arms, tein springs,tsw nurburgring rims. Icebox. Old numbers on stock engine 650/620 with 3.0 pulley

  5. #5
    Junior Member
    Join Date
    Feb 2018
    Posts
    4
    Post Thanks / Like

    Default

    Small update. I now have access to a Tech2 scanner, and the specific codes are B0081 71 in the SDM and B0081 5a in the PPS. I am still trying to determine what these codes mean and how to diagnose them. I'd like to be 100% certain that I need to replace the module before I drop $400 on it.

  6. #6
    Junior Member
    Join Date
    Dec 2018
    Posts
    2
    Post Thanks / Like

    Default

    Clemsonteg, did you ever get this resolved?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •