Site Sponsors & Vendors
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Tire pressure problems

  1. #11
    Member norton13's Avatar
    Join Date
    Jan 2013
    Location
    Toronto
    Posts
    43
    Post Thanks / Like

    Default

    I have only 1 sensor go bad replaced it problem solved.
    G8 GT K & N CAI, Pypes headers, Solo HFC's,Solo axle backs, Custom tune, FE3 Struts & Shocks, White line bushings & bearings, Rear Cradle inserts, Moog end links.Little lunati cam 219/223 .625/.625 DOD with LS3 valves , LS7 lifters, BTR SKOO1 springs, 7.425 Comp cam pushrods & SLP UDP. AC tensioner upgrade.

    V6 Spectre CAI, Overkill tune,FE3 Struts & Shocks, White line bushings & bearings, BMR Rear Cradle inserts, Moog end links

  2. #12
    Junior Member mforest4's Avatar
    Join Date
    Jul 2013
    Posts
    2
    Post Thanks / Like

    Default

    Update, I took it to the stealership and they replaced one of the two I paid them to replace 15 months ago, sorry out of warranty was the story and another 125.00
    06 GTO Panther Black 6 speed, Magic Stick 3, HP Tuned etc.
    08 G8 Panther Black Premium package, VIM

  3. #13
    Member norton13's Avatar
    Join Date
    Jan 2013
    Location
    Toronto
    Posts
    43
    Post Thanks / Like

    Default

    125.00 to replace 1 sensor.
    G8 GT K & N CAI, Pypes headers, Solo HFC's,Solo axle backs, Custom tune, FE3 Struts & Shocks, White line bushings & bearings, Rear Cradle inserts, Moog end links.Little lunati cam 219/223 .625/.625 DOD with LS3 valves , LS7 lifters, BTR SKOO1 springs, 7.425 Comp cam pushrods & SLP UDP. AC tensioner upgrade.

    V6 Spectre CAI, Overkill tune,FE3 Struts & Shocks, White line bushings & bearings, BMR Rear Cradle inserts, Moog end links

  4. #14
    Member
    Join Date
    Apr 2009
    Posts
    50
    Post Thanks / Like

    Default

    That is a bit expensive as the OEM ones are only $15 on ebay.

    Quote Originally Posted by norton13 View Post
    125.00 to replace 1 sensor.

  5. #15
    Addicted Member
    Join Date
    Feb 2011
    Location
    Latham NY
    Posts
    661
    Post Thanks / Like

    Default

    I bought 4 online only to find out 2 were DOA when the installer checked them on the counter before touching my car. Ended up getting all 4 from the installer. Yes, more expensive at $50 each but that included installation and no further waste of my time.

  6. #16
    VIP Member Crazy8's Avatar
    Join Date
    Apr 2010
    Location
    North DFW
    Posts
    1,411
    Post Thanks / Like

    Default

    Mine just started doing the same thing. Would have been nice if this problem came up a few months earlier so I could have had them replaced while the tires were being changed...
    09.5 LR G8 GXP A6
    For mods list, honk 3 times.

  7. #17
    Beyond Help Napalm's Avatar
    Join Date
    Mar 2011
    Location
    Memphis TN
    Posts
    1,340
    Post Thanks / Like

    Default

    Is the order of representation in Engineering Mode always the say - regardless of getting the system recalibrated for the display.

    Because if that's the case it sure would help me out.

    I have one that dead to - system fault all the time. in engineering mode it shows as the items reporting 148, the others are about correct.
    If Guns Kill people, then Spoons Cause Diabetes

  8. #18
    VIP Member MongosG8's Avatar
    Join Date
    May 2010
    Location
    Connecticut
    Posts
    4,051
    Post Thanks / Like

    Default

    Quote Originally Posted by Napalm View Post
    Is the order of representation in Engineering Mode always the say - regardless of getting the system recalibrated for the display.

    Because if that's the case it sure would help me out.

    I have one that dead to - system fault all the time. in engineering mode it shows as the items reporting 148, the others are about correct.


    From what I was told they stay in the same order Like Steve mentioned LF RF RR LR

    My G8 in Eng mode states 148 across the board even though I know its only the RF that is bad. When I go to manually re-calibrate it will beep for the LF RR & LR only the RF doesn't and its the one I know is bad.
    From what I was told from the dealer ..if one sensor is bad it usually shows them all as 148 (bad) and will not re-calibrate until the bad sensor is replaced. Basically saying you must pay us to replace all 4 now for almost 300 bucks. I will live with it
    2009 White Hot G8 GT w/ Onyx/Red Int. Sport/Premium, No Sunroof
    Borla Cat Back, VCM OTR Intake, DBA 4000 Slotted rotors and Hawk Ceramic pads, GXP Diffuser painted White, GXP Fascia, Crystal Clear side markers,
    Black Scoops, 20% Tint all around
    20" Camaro SS polished staggered, Shark Fin, Infinity 6032si

    R.I.P. Charlie (Mr GRRRR8)
    R.I.P. Chris (Panzer Leader)



    "Mongo only pawn in game of life"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •